升級更新時、出現'Update Error!’的訊息

安裝Mold EX-Press V3.0.1而進行升級時,可能會跳出'Update Error!’的訊息,如下圖所示。

這個時候需要執行手動安裝更新程式。

 

1.如為塑膠模具請開啟清單中Update_M的資料夾,沖壓則開啟Update_P資料夾

 

2. 依版本的不同安裝下列更新檔,執行主程式的手動安裝。

若在步驟2.出現錯誤訊息時,請參考這裡。

 

3.開啟清單中「Update_Utility」的資料夾(沖壓塑模相同)

   點擊「AccessDatabaseEngine_2007.exe」程式進行安裝

     

 

4.回到更新檔清單,執行V3.7的升級程序

   (如未安装CAD副程式,或不需要重新安裝CAD副程式可跳過此項步驟)

 

5.點選「Update」執行CAD副程式的更新

  再安裝CAD副程式請勾選「2.New CAD」中所需副程式,再點選「Update」

 (如未安装CAD副程式或不需要重新安裝CAD副程式可跳過此項步驟)

 

6.沖壓版本請依下圖所示,雙重點擊所屬資料夾。

   1. “V3.7.0_UAC_GPL.BAT”

   2. “UserDBUpdate_V370.exe”

 

完成。

0 評論

登入寫評論。