업데이트 시 'Update Error!' 메시지가 표시된 경우

몰드·익스프레스 V3.0.1이 설치된 상태에서 업데이트를 실시한 경우, 'Update Error!' 메시지가 표시되는 경우가 있습니다.

 

이 경우, 절차에 따라 재 업데이트를 실시하여 주십시오.

1. 몰드의 경우 : 몰드의 설치 디렉토리 아래의 「Update_M」폴더를 엽니다.
프레스의 경우 : 프레스 설치 디렉토리 아래의 「Update_P」폴더를 엽니다.

 

2. 사용중이신 버전에 따라 수동으로 설치하여 주십시오.

 

 3. 설치 디렉토리 아래의 「Update_Utility」폴더를 클릭하여 주십시오.

4. 설치 디렉토리로 돌아가서 V3.7 업그레이드 프로그램을 실행 하십시오.

   (CAD 애드온 기능이 설치되어 있지 않은 경우, 또는 CAD 애드온의 설치가 필요없는 경우는 이 단계를 건너     뛰십시오)

 

 

5. 「Update」를 클릭하여 CAD 애드온 패키지를 업그레이드 합니다.

     CAD 애드온 패키지를 재 설치하는 경우에는 「2.New CAD」에서 사용중이신 CAD를 선택한 후     「Upadate」를 클릭하십시오.

6. 프레스 버전에서 Mold EX-Press 설치경로 중 하기 절차에 해당하는 파일을 더블클릭 하십시오.

 1. “V3.7.0_UAC_GPL.BAT”

 2. “UserDBUpdate_V370.exe”

이상입니다.

 

0 댓글

댓글을 남기려면 로그인하세요.